An issue in Mitel One v6.9.0 on Android prevents keypad access during active calls.

Incident Report for Mitel CloudLink

Resolved

The issue was caused by a recent OS compatibility change affecting the call-screen display. It has been resolved in Mitel One v6.9.1 on Android, now available on the Google Play Store.
Posted Jan 23, 2026 - 14:08 EST

Monitoring

The in‑call keypad issue on Android has been fixed. Users are advised to update to Mitel One v6.9.1, now available on the Google Play Store.
Posted Jan 22, 2026 - 11:10 EST

Identified

The root cause has been identified, and our team is actively working on a resolution.
Posted Jan 22, 2026 - 06:32 EST

Investigating

We are aware of an issue affecting Mitel One on Android (version 6.9.0) where the keypad may not open during an active call, preventing DTMF input. Our team is actively working on a fix and will share updates as they become available.
Posted Jan 21, 2026 - 12:28 EST
This incident affected: Mitel One.