Calling issues on Mitel Office Web Application
Incident Report for Mitel CloudLink
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 10:56 EST
Monitoring
We have deployed a fix and testing shows that the issue has been corrected. We will continue monitoring for the next hour.
Posted Feb 16, 2021 - 09:48 EST
Identified
We have identified the problem and are working on a fix which should be rolled out shortly.
Posted Feb 16, 2021 - 08:54 EST
Investigating
We are currently investigating reports of Mitel Office Web Application users not being able to make directory calls via configured tiles. A temporary workaround for this issue is to dial the user manually using the integrated softphone dialing pad. Further status updates will follow.
Posted Feb 16, 2021 - 06:04 EST
This incident affected: CloudLink Services (EU) (Media).