Increase in RTP port range for CloudLink Solutions

Incident Report for Mitel CloudLink

Resolved

This incident has been resolved.
Posted Jun 01, 2023 - 09:38 EDT

Update

This update has been delivered as of 17th of May 2023.
Posted May 18, 2023 - 10:08 EDT

Monitoring

There is an increase in RTP/SRTP capacity in CloudLink which will be made available within 60 days of this notice. It is recommended that customer update their network security systems to allow for the increase in traffic capacity prior to the go live date.
The planned date to increase the port range is the 16th of May 2023.

Old port range: 16384 – 32768
New port range: 16384 – 49152

For more details please refer to KMS article: https://mitel.custhelp.com/app/answers/answer_view/a_id/1018987
Posted Mar 03, 2023 - 09:10 EST