Login issues with 'AU' partner label
Incident Report for Mitel CloudLink
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 10:12 EST
Monitoring
We have identified the issue and corrected it and confirmed that users can now log in again using the 'AU' partner label.
Posted Nov 24, 2021 - 09:39 EST
Investigating
We are receiving reports that users trying to log in using the 'AU' partner label are receiving an error. We are currently investigating and will update with more information.
Posted Nov 24, 2021 - 09:18 EST
This incident affected: CloudLink Authentication Portal.