MiContact Center Business Chat Message Delays
Incident Report for Mitel CloudLink
Resolved
This incident has been resolved.

Please ensure that you do not configure the Fallback URL or Status URL in the Twilio console when configuring the Social Media flow integration.
Posted Jan 13, 2025 - 08:44 EST
Monitoring
We have identified and fixed an issue with the Twilio Social Media flow integration on MiContact Center Business where messages were very slow to be delivered.

Please ensure that you do not configure the Fallback URL or Status URL in the Twilio console when configuring the Social Media flow integration.

We will continue to monitor this issue and provide any updates as needed.
Posted Dec 18, 2024 - 13:43 EST
This incident affected: CloudLink Services (EU) (Workflow), CloudLink Services (AP) (Workflow), and CloudLink Services (US) (Workflow).