Auth Portal and Authentication Availability in RU, BY
Incident Report for Mitel CloudLink
Resolved
This continues to remain in effect. This notice has been in place at the top of the status page for over a year now and no longer needs to be at the top so it will be moved to Incident History.
Posted Mar 07, 2023 - 16:38 EST
Monitoring
Users within the Russian Federation, and Belarus will be unable to use any Cloudlink enabled applications or third-party integrations at this time.
Posted Feb 28, 2022 - 16:03 EST