CloudLink Presence Status Issues

Incident Report for Mitel CloudLink

Resolved

This incident has been resolved.

A change to the presence implementation inadvertently affected the Mitel One application and MiVO400 integration. This was fixed in the CloudLink Gateway release 1.4.0.01-3826.
Posted Jun 12, 2025 - 10:15 EDT

Monitoring

A fix has been deployed with the CloudLink Gateway release 1.4.0.01-3826 or later.
Posted May 22, 2025 - 10:09 EDT

Investigating

We are aware of an issue with presence status displaying incorrectly. The issue is currently under  investigation and we will give further updates when available.
Posted Apr 30, 2025 - 12:06 EDT