CloudLink Gateway Automatic Updates

Incident Report for Mitel CloudLink

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 10:32 EDT

Monitoring

Starting on Saturday July 5 there was an issue with a firewall blocking traffic to the server used to deliver automatic updates to the CloudLink Gateway and CloudLink Daemon. This would not have impacted day-to-day operations and would only be seen if you were trying to apply updates or deploy a brand new system. We identified and disabled this firewall this morning at 9:00 UTC-0400 and observed all traffic was flowing correctly again.
Posted Jul 07, 2025 - 11:18 EDT