MiTeam Meetings Calendar Integration
Incident Report for Mitel CloudLink
Resolved
This incident has been resolved.
Posted May 10, 2022 - 09:35 EDT
Update
We are continuing to monitor for any further issues.
Posted May 09, 2022 - 15:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2022 - 14:57 EDT
Update
We have received multiple reports of MiTeam Meetings Calendar integration not loading meetings scheduled in the future.
We've found the issue and are currently testing a fix. Signing out of then back in to the Calendar integration on the Calendar tab of the settings in the Meetings application will load future meetings.
Posted May 09, 2022 - 12:23 EDT
Identified
We've found the issue and are currently testing a fix.
Posted May 09, 2022 - 12:17 EDT
This incident affected: MiTeam Meetings.