Incorrect Presence Status on Mitel One
Incident Report for Mitel CloudLink
Resolved
This incident has been resolved.

A Presence batch event fix was implemented to ensure the correct handling of endpoint events. This inadvertently caused a side affect with Presence, so was reverted back and will be addressed in a future release.
Posted Nov 02, 2023 - 08:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.

Please note that it is possible for certain users to be stuck in a busy state. The state will be cleared upon the next successful sent or received call.
Posted Oct 26, 2023 - 10:19 EDT
Investigating
We are currently investigating reports of users showing incorrect presence status on Mitel One Web and Mitel One Mobile for Android and iOS.
Posted Oct 25, 2023 - 09:00 EDT
This incident affected: Mitel One.