Mitel One users not able to log into the application.
Incident Report for Mitel CloudLink
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 08:10 EST
Monitoring
A fix has been deployed and we are monitoring.

The fix may take some time to propagate but you can force a sync by logging into the Web Admin for your MiVO400. When successful you will see a full green dot at the top of the page.
Posted Jan 16, 2025 - 08:24 EST
Investigating
We are currently investigating reports of Mitel One users not being able to log into the application. The underline issue appears to be related to the MiVO400 and is currently under investigation.
Posted Jan 16, 2025 - 07:22 EST
This incident affected: Mitel One.