MiTeam Meetings PSTN Dial-in Errors
Incident Report for Mitel CloudLink
Resolved
A fix has been implemented, and we have validated the PSTN lobby functionality is behaving as expected. We will continue to monitor for any additional errors.
Posted Jan 13, 2021 - 22:35 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2021 - 22:32 EST
Update
Users attempting to dial-into meetings using PSTN will be added to the Meeting lobby. When the meeting organizer allows the caller into the meeting, the caller will hear the prompt indicating they have been added to the meeting, but will not join the meeting.

This affects all PSTN dial-in for Meetings in the US cloud.

We're continuing to investigate.
Posted Jan 13, 2021 - 22:26 EST
Update
We're currently investigating issues US MiTeam Meetings dial-in number +1-434-661-3995. Other PSTN dial-in numbers continue to operate normally.
Posted Jan 13, 2021 - 22:17 EST
Investigating
We're currently investigating reports of PSTN dial-in to MiTeam Meetings failing in the US cloud.
Posted Jan 13, 2021 - 22:08 EST
This incident affected: MiTeam Meetings.