Issue with Chat Attachments
Incident Report for Mitel CloudLink
Resolved
This incident has been resolved.
Posted May 12, 2022 - 08:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 08:24 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2022 - 08:17 EDT
Investigating
We're currently investigating an issue with chat attachments in all regions (US, EU, and AP)
Posted May 12, 2022 - 08:10 EDT
This incident affected: CloudLink Services (US) (Chat), CloudLink Services (EU) (Chat), and CloudLink Services (AP) (Chat).