MiTeam Meetings Elevated Error Rate
Incident Report for Mitel CloudLink
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 17:48 EDT
Update
We are still waiting for a fix from our downstream provider. They are still working on it and do not have an ETA for resolution, so we will continue to monitor and update accordingly.
Posted Sep 28, 2022 - 14:50 EDT
Identified
We have identified the issue is with our downstream provider, and they have acknowledged and are working on it.
Posted Sep 28, 2022 - 13:20 EDT
Investigating
We are currently investigating issues with joining meetings on MiTeam Meetings
Posted Sep 28, 2022 - 13:06 EDT
This incident affected: MiTeam Meetings.