Elevated Error Rates in EU Region
Incident Report for Mitel CloudLink
Resolved
This incident has been resolved.

The elevated error rate was caused by an unhandled exception in a recent update to the public cloud and that has been fixed now.
Posted Sep 28, 2023 - 11:07 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2023 - 20:03 EDT
Monitoring
A fix has been deployed and we are no longer observing an elevated error rate. We will continue to monitor before moving this incident to Resolved.
Posted Sep 27, 2023 - 20:02 EDT
Identified
We have identified the cause of the elevated error rates and are working on a fix.
Posted Sep 27, 2023 - 14:32 EDT
Investigating
We are currently investigating elevated error rates on the Notify and Presence services in EU region. At this time it does not appear to be affecting service but we will continue to investigate and update accordingly.
Posted Sep 27, 2023 - 09:00 EDT
This incident affected: CloudLink Services (EU) (Notifications, Presence).