Errors Creating Users for CloudLink Enabled MiCollab Clients
Incident Report for Mitel CloudLink
Resolved
This incident has been resolved.

This issue was caused by an update to schema validation on CloudLink Admin API.
Posted Apr 05, 2023 - 10:03 EDT
Monitoring
We've implemented a fix for this issue, and verified that new users can be created for CloudLink enabled MiCollab installations.
Posted Apr 05, 2023 - 09:45 EDT
Identified
We're currently aware of an issue causing failures creating users for CloudLink enabled MiCollab installations, and are working toward a resolution.
Posted Apr 05, 2023 - 09:35 EDT
This incident affected: CloudLink Services (US) (Admin), CloudLink Services (EU) (Admin), and CloudLink Services (AP) (Admin).