Media Service Issues in AP Cloud
Incident Report for Mitel CloudLink
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 07:37 EDT
Monitoring
Service has been restored. Any sites that have not reconnected should reconnect automatically. We will continue to monitor over the next few hours.
Posted Jun 21, 2023 - 02:24 EDT
Update
We continue to work on restoring service.
Posted Jun 20, 2023 - 23:04 EDT
Update
While we continue to work on recovery we have observed that the impact is wider than initially observed affecting all applications that use Media Services in the AP cloud. This now impacts call services on Mitel One, MiTeam Meetings, and Voice Assist on the AP cloud.
Posted Jun 20, 2023 - 21:43 EDT
Identified
We have identified the issue to be with the underlying caching layer in the CloudLink Media Services stack and are working to recover service as quickly as possible.
Posted Jun 20, 2023 - 21:22 EDT
Investigating
We are aware of an issue impacting Voice Assist on the AP cloud. The Voice Assist feature is not currently working and you may see a message indicating the SIP registration has failed. We are investigating and will update as soon as we have more information.
Posted Jun 20, 2023 - 20:53 EDT
This incident affected: CloudLink Services (AP) (Media).