CloudLink Gateway Losing Connection
Incident Report for Mitel CloudLink
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 09:40 EST
Update
We have published version 2.2.2 for the CloudLink Gateway. Please update the CloudLink Gateway to update to this new version.
Posted Feb 10, 2023 - 09:09 EST
Monitoring
We have published version 2.2.1 for the CloudLink Gateway. Please update the CloudLink Gateway to update to this new version.
Posted Feb 03, 2023 - 11:53 EST
Identified
We are aware of an issue affecting the CloudLink Gateway where it loses its connection with the cloud.
This issue only affects the physical hardware appliance.

Symptoms of this issue include calls in applications failing to connect, or presence status failing to update.

If you encounter this scenario, please restart (power cycle) the CloudLink Gateway.

We are working on a permanent fix. Please watch this incident for further updates.
For more information please refer to KMS article https://mitel.custhelp.com/app/answers/answer_view/a_id/1019017
Posted Feb 03, 2023 - 11:23 EST
This incident affected: Mitel One.