Presence Issues on Mitel One
Incident Report for Mitel CloudLink
Resolved
This issue has been resolved.

This affected a small number of customers where their presence was reverting back to an incorrect state.
Posted Apr 25, 2024 - 10:11 EDT
Identified
The issue has been identified and we are working on a fix.
Posted Apr 04, 2024 - 10:22 EDT
Update
We are continuing to investigate reports on a case by case basis.
If you are experiencing this issue can you please escalate through your authorized partner.
Posted Mar 27, 2024 - 09:50 EDT
Investigating
We are currently investigating reports of inconsistent presence states on Mitel One Mobile and Mitel One Web.
Posted Mar 14, 2024 - 10:18 EDT
This incident affected: Mitel One.