Call Service is not available

Incident Report for Mitel CloudLink

Resolved

This incident has been resolved.

This issue was caused by an underlying caching layer in the CloudLink Media Services stack.
Posted Mar 07, 2023 - 09:08 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 07:43 EST

Identified

We've identified the issue and are currently working towards a resolution
Posted Mar 07, 2023 - 06:45 EST

Update

We are continuing to investigate this issue.
Posted Mar 07, 2023 - 06:30 EST

Update

We are continuing to investigate this issue.
Posted Mar 07, 2023 - 06:10 EST

Investigating

We are currently investigating reports of calls not being possible.
Posted Mar 07, 2023 - 06:09 EST
This incident affected: Mitel One.