Increased Authentication Error Rate
Incident Report for Mitel CloudLink
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 14:06 EDT
Monitoring
The cause of the increased error rates has been identified. A hardware component issue hosting the MiCloud Connect Authentication Service (ABC) is causing authentication issues for Teamwork+ users. Other Cloudlink applications are not affected at this time. The hardware component issue is being actively resolved by the MiCloud Connect team.
Posted Oct 16, 2019 - 12:29 EDT
Investigating
We've identified a higher than normal error rate from the Authentication API. We're currently investigating the cause.
Posted Oct 16, 2019 - 11:02 EDT
This incident affected: CloudLink Services (US) (Authentication).