OfficeLink Calls Failing
Incident Report for Mitel
Resolved
Media services have been verified as working as intended. If you experience any difficulties with making, receiving, or one way audio on calls, please contact support.
Posted 4 months ago. Feb 22, 2018 - 14:17 EST
Monitoring
We've identified and resolved an issue with media services in the CloudLink platform that may cause intermittent failures for calls to connect. The OfficeLink application may indicate a "Call Failed" message when attempting to make the call.

This issue was caused by an errant IP address in a DNS record which could take some time to propagate across DNS servers.
Posted 4 months ago. Feb 22, 2018 - 13:23 EST