OfficeLink Users Experiencing "Call service is not available" message
Incident Report for Mitel
Resolved
Call services have been fully restored to the CloudLink platform. If you experience any further issues, please contact the support team.
Posted 5 months ago. May 10, 2018 - 16:17 EDT
Monitoring
The database connectivity issue has been resolved and call services have been restored.
Posted 5 months ago. May 10, 2018 - 14:32 EDT
Identified
Users who are logged into the OfficeLink application will see an error messaging indicating "Call service is not available" at the top of the home screen. We have identified an issue with database connectivity between the SIP proxy and the underlying database engine and are working towards a resolution. Call services in OfficeLink are unavailable until this issue is resolved.
Posted 5 months ago. May 10, 2018 - 14:07 EDT