SMS Degraded Service
Incident Report for Mitel CloudLink
Resolved
The service continues to operate as expected and all SMS traffic has been stable and fully operational
Posted Jan 13, 2022 - 01:22 EST
Monitoring
There have been no further message rejection events for for over 4 hours. We are awaiting confirmation that the issue has been resolved from our service provider and will continue to monitor
Posted Jan 12, 2022 - 17:23 EST
Identified
Our service provider has identified that intermittent failures with their external number resolution (ENUM) service is resulting in an increase in rejected MT(outbound) messages

They are currently working with their ENUM partner engineering to resolve the issue.

We apologize for any inconvenience this may be causing, and will provide information as it becomes available.
Posted Jan 12, 2022 - 13:20 EST
Investigating
We are currently experiencing intermittent rejection of outbound SMS messages from our service provider.

The issue has been escalated with our provider and will updates as we continue to investigate the issue.
Posted Jan 12, 2022 - 13:03 EST
This incident affected: CloudLink Services (US) (SMS).